Problem with bridged network and sonic wall

Posted on Friday, November 22, 2013


I use VMWare workstation on my windows 7 machine from time to time to set up a VM or run one.   Recently I tried to create an Ubuntu Server and connect to it, but I could not ssh into it (I could not even ping it).   I tried a few fixed and could not figure it out.  Then based on a message I read on a web page I tried to ssh from another server on another machine and it could ssh just fine and ping the VM running on my workstation.




Turns out it is an issue with SonicWall.  Which makes perfect sense in my case I installed a SonicWall tool about a month ago and I have not run a VM on my box since.

It looks like the SonicWall installs a setting on your network settings that needs to be turned off.



The fix



From the Control Panel click on Network and Internet





Select the Network and Sharing Center





Click on the connection you are using






Click Properties





Uncheckbox  DNE LightWeight Filter.


This fixed my problem…


But then my SonicWall setting did not work like I wanted it to.


My solutions was to uncheck this on my wireless connection and check it on my wired connection, that seemed to solve the problem so I could ssh into my VMWare machine and use my SonicWall  (assuming I have a wireless and wired connection at the same time)



References

[1]        VMware Workstation Bridged Network Host UnReachable
                Accessed 11/2013


1 comment: